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疑難排解

服務無法運作

我已經配置 ESET LiveGuard Advanced,但仍無法運作

如何取得防護記錄?

我在 ESET PROTECT Web Console 中沒有看到一些提交的檔案

行為旗標看起來似乎不正確

我要如何將正在移至隔離區的偵測檔案加以排除?

如果授權到期,該怎麼辦?

如果已提交的檔案視窗中的狀態欄位為空白,該怎麼辦?

ESET PROTECT On-Prem 目前未下載 ESET LiveGuard Advanced 資料

ESET PROTECT Web 主控台中已提交檔案的遺漏結果

如果我提交到 ESET LiveGuard Advanced 的檔案其狀態為傳送至 LiveGrid,該怎麼辦?

該產品拒絕我的 ESET LiveGuard Advanced 授權

我在 [電腦詳細資料] > [警告] 下收到以下其中一個錯誤訊息

傳送到 ESET LiveGuard Advanced 的檔案不會顯示在 Web Console 中

我有可疑樣本,該怎麼辦?

啟用 ESET LiveGuard Advanced 失敗


服務無法運作

確認 ESET LiveGuard Advanced 已啟動已配置

還要確認下列各項:

ESET LiveGuard Advanced 授權是否已使用?

ESET LiveGuard Advanced 原則是否已套用?

我已經配置 ESET LiveGuard Advanced,但仍無法運作

確認 ESET Management Agent 與 ESET PROTECT Server 之間是否有作用中的網路連線

直接在 Web 主控台中檢視遠端管理伺服器與 ESET LiveGuard Advanced 之間的連線問題:在 [儀表板] > [ESET PROTECT伺服器] > [ESET PROTECT On-Prem 有問題的網路對等]

您也可以在 ESET PROTECT 設定中檢查 HTTP Proxy 設定。

收集防護記錄檔案

您可以檢閱 ESET PROTECT On-Prem 線上說明指南中的防護記錄檔案章節。

我在 Web Console 中沒有看到一些提交的檔案

如果您使用的是漫遊端點,這會是典型行為。

行為旗標看起來似乎不正確

如果報告的行為旗標看起來似乎不正確,您可以:

ESET 支援回報問題或將樣本傳送至 samples@eset.com。請參閱有關提交樣本的文章

造訪 ESET 安全性論壇,並諮詢 ESET 社群以取得您可能發生之問題的相關資訊。

我要如何將正在移至隔離區的偵測檔案加以排除?

如果您確定偵測的檔案安全無虞,則可將之列入白名單

如果授權到期,該怎麼辦?

ESET LiveGuard Advanced 授權到期時,您仍然可以提交可疑的檔案以進行惡意軟體分析。但是,您不會收到檔案分析結果檔案行為報告

如果已提交的檔案視窗中的狀態欄位為空白,該怎麼辦?


note

您是 ESET PROTECT 的使用者嗎?

此疑難排解方法適用於內部部署遠端管理主控台 ESET PROTECT On-Prem 的使用者。

1.按照下列方式檢查遠端管理主控台中的 [儀表板]我已經配置 ESET LiveGuard Advanced,但仍無法運作

2.按一下 [報告] > [審核和授權管理] > [審核防護記錄] > [產生並下載] > [PDF]。當向 ESET 技術支援要求支援時,您可以附加此防護記錄,或者您自行檢查。

 

如果有與 ESET LiveGuard Advanced 相關的錯誤或問題,請取得追蹤防護記錄,或連絡 ESET 技術支援 (請參閱以下步驟)。否則,您可以在遠端管理伺服器重新啟動結果擷取處理程序。

如何取得追蹤防護記錄:

1.若要在 Web Console 中啟用追蹤冗贅記錄,請按一下 [其他] > [設定] > [進階設定] > [記錄] > [追蹤防護記錄冗贅] > [追蹤]

2.重新啟動 ESET PROTECT On-Prem 服務或電腦,並等候 15 - 20 分鐘。

3.防護記錄位於 ESET PROTECT Server 機器上:

I.Windows:C:\ProgramData\ESET\RemoteAdministrator\Server\EraServerApplicationData\Logs

II.Linux:/var/log/eset/RemoteAdministrator/Server/

protect_trace

如何重新開始下載 ESET LiveGuard Advanced 結果

在 ESET PROTECT Server 上重新啟動資料擷取處理程序。當伺服器未從 ESET 雲端下載新資料,或下載速度過慢時,重新啟動會有幫助。

1.關閉 ESET PROTECT 伺服器服務。

2.使用 SQL Server Management Studio 或使用 Linux 系統上的 MySQL 用戶端登入 ESET PROTECT 資料庫。

3.修改 ESET PROTECT 資料庫中的表格 tbl_key_value_pairs:
 
使用 SSMS 時,開啟表格並移除包含字串的行 eset-dynamic-threat-detection-customers
 
使用 MySQL 時,開啟資料庫並執行命令 delete from tbl_key_value_pairs where pair_key = 'eset-dynamic-threat-detection-customers';
 
何時使用 ESET PROTECT 虛擬設備:

a)登入正在執行設備的虛擬機器上的終端機。

b)登入資料庫:mysql -u root -p era_db

c)輸入密碼。這通常會與您 Web 主控台管理員的密碼相同。

d)執行下列命令:
delete from tbl_key_value_pairs where pair_key = 'eset-dynamic-threat-detection-customers';
 

4.開啟 ESET PROTECT Server,且不重新啟動或關閉 24 小時。

ESET PROTECT Web 主控台中已提交檔案的遺漏結果

可能原因:

ESET LiveGuard Advanced 是使用授權金鑰而不是 EBA 帳戶啟動的

解決方案:

1.從 ESET PROTECT On-Prem 中移除目前授權

2.將符合 ELGA 條件的授權新增到 ESET Business Account

3.使用 EBA 帳戶將授權新增到 ESET PROTECT On-Prem

4.為用戶端重新啟動 ESET LiveGuard Advanced

5.重新啟動 ESET PROTECT 伺服器服務。

如果我提交到 ESET LiveGuard Advanced 的檔案其狀態為傳送至 LiveGrid,該怎麼辦?

可能原因:

已經偵測到您提交的檔案或垃圾電子郵件。

ESET LiveGuard Advanced 授權未使用 EBA 匯入,但已直接匯入至安全性產品或遠端管理主控台。

 

若要允許將檔案送至 ESET LiveGuard Advanced:
 

1.將授權從您的授權管理中移除。
 
troubleshooting_2
 

2.您的授權匯入 EBA。

3.同步化您的 EBA 與您的遠端管理伺服器 (ESET PROTECT On-Prem)。

4.在用戶端電腦上必須重新載入某些模組。重新載入模組有兩個選項:

等待數小時至模組重新載入。

如需立即重新載入,您可以「重新啟動」用戶端上的 ESET LiveGuard Advanced。若要重新啟動,傳送 ESET LiveGuard Advanced 的停用原則,當原則套用時,傳送另一個用於啟動的原則。

該產品拒絕我的 ESET LiveGuard Advanced 授權

在 Web Console 中輸入您的 ESET LiveGuard Advanced 授權金鑰後,您收到以下錯誤訊息:

o無法透過授權金鑰新增授權:授權是針對產品核發,無法透過 ESET PROTECT On-Prem 管理。請輸入不同的授權。

直接在安全性產品中輸入您的 ESET LiveGuard Advanced 授權金鑰後,您收到以下錯誤訊息:

o啟動失敗。授權和產品不相符。
 

授權只能透過 EBA 輸入。進一步閱讀匯入授權的相關資訊。

我在 [電腦詳細資料] > [警告] 下收到以下其中一個錯誤訊息

問題

問題詳細資訊

原因與解決方案

無法存取 ESET LiveGuard Advanced

ESET LiveGuard Advanced 無法運作。連線到驗證伺服器失敗。

無法存取 ESET 授權伺服器。

防火牆 (另一個設定) 正在封鎖通訊。

服務暫時無法使用。

檢查防火牆設定。

無法存取 ESET LiveGuard Advanced

ESET LiveGuard Advanced 授權已過期。

您的 ESET LiveGuard Advanced 授權曾經有效但現在已到期。續約授權或在原則中停用 ESET LiveGuard Advanced 設定。

無法存取 ESET LiveGuard Advanced

無法連接 ESET LiveGuard Advanced 伺服器。原因可能是網路連線中斷或出現問題。

您的機器無法連接 ESET LiveGuard Advanced 伺服器。這個問題通常是 Proxy 服務故障所造成。請嘗試重新啟動 Proxy 服務。如果問題持續存在,Proxy 可能會超載。您可以:

將代理程式的負載分到更多的 Proxy

在 Proxy 機器上更新硬體

使用 Apache HTTP Proxy 64 位元組建 (如果目前使用的是 32 位元,而您的系統為 x64 結構)

暫時停止使用 Proxy 來確認其是否是此問題的成因。

如果您使用 Apache HTTP Proxy,則可以移至 ESET Bridge

Web 主控台沒有顯示任何結果

分析結果並未傳遞至 ESET PROTECT Server。

HTTP Proxy 可能會超載。嘗試將 HTTP Proxy 移到其他伺服器或/和新增更多資源。將 HTTP Proxy 移到新位址時,您也需要更新端點的原則。

無法存取 ESET LiveGuard Advanced

ESET LiveGuard Advanced 離線授權錯誤。

ESET LiveGuard Advanced 不支援離線授權啟動。檢查您的授權。

無法存取 ESET LiveGuard Advanced

ESET LiveGuard Advanced 無法運作。不明的驗證錯誤。

無法從用戶端電腦連上 ESET 驗證伺服器。確認您可連上 edf.eset.com

傳送到 ESET LiveGuard Advanced 的檔案不會顯示在 Web Console 中

如果您的作業系統 (通常是舊版 Windows Server) 不信任 ts.eset.com 憑證,檔案就不會傳送至 ESET LiveGuard Advanced 伺服器。若要修正此信任問題,將 DigiCert Global Root G2Thawte TLS RSA CA G1 根憑證匯入作業系統。

Web Console 只能在用戶端 Management Agent 連線 (複寫) 到 ESET PROTECT Server 時顯示提交的檔案。在 Agent 再次連線此 Server 之後,就會顯示從漫遊端點提交的檔案。


important

在企業層級環境 (數百台或以上的機器) 使用 ESET LiveGuard Advanced 時,我們建議在專屬的伺服器上部署 HTTP Proxy。在高度使用的伺服器上執行 HTTP Proxy 服務 (例如,ESET PROTECT 伺服器或資料庫以外) 可能會造成 ESET LiveGuard Advanced 連線問題。

您可以排除所選資料夾和處理程序來降低已提交檔案的數量並改善整體效能。

我有可疑樣本,該怎麼辦?

請參閱對於擁有可疑樣本之使用者的建議

啟用 ESET LiveGuard Advanced 失敗

如果您已透過授權金鑰新增授權,然後轉換為雲端防護層,您將會在主控台中看到 ESET LiveGuard Advanced 授權,但啟動會失敗。您還必須將此防護層從授權管理中移除,並透過 EBA 新增