ESET 联机帮助

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故障排除

服务不工作

我已配置 ESET LiveGuard Advanced,但是它仍然不工作

如何获取日志?

我在 ESET PROTECT Web 控制台中看不到某些提交的文件

行为标志看起来不正确

如何将检测到的文件排除在移至隔离区之外?

如果许可证到期,我应该怎么做?

如果“已提交文件”窗口中的“状态”字段为空,该怎么办?

ESET PROTECT On-Prem 未在下载 ESET LiveGuard Advanced 数据

在 ESET PROTECT Web 控制台中提交的文件缺少结果

如果我遇到提交到 ESET LiveGuard Advanced 的文件的“发送到 LiveGrid”状态,该怎么办?

产品拒绝我的 ESET LiveGuard Advanced 许可证

在“计算机详细信息 > 警报”下,我得到以下错误消息之一

发送到 ESET LiveGuard Advanced 的文件不显示在 Web 控制台中

我有可疑样本,该怎么办?

ESET LiveGuard Advanced 激活失败


服务不工作

确认 ESET LiveGuard Advanced 已激活配置

还要确认以下各项:

ESET LiveGuard Advanced 许可证是否已使用?

ESET LiveGuard Advanced 策略是否已应用?

我已配置 ESET LiveGuard Advanced,但是它仍然不工作

确认在 ESET Management Agent 与 ESET PROTECT 服务器之间已存在工作的网络连接

直接在 Web 控制台的面板 > ESET PROTECT 服务器 > 存在问题的 ESET PROTECT On-Prem 网络对等中,查看远程管理服务器与 ESET LiveGuard Advanced 之间的连接问题

您还可以在 ESET PROTECT 设置中检查 HTTP 代理设置。

收集日志文件

可以在 ESET PROTECT On-Prem 联机帮助指南中查看日志文件部分。

我在 Web 控制台中看不到某些提交的文件

这是您使用漫游端点时的典型行为。

行为标志看起来不正确

如果报告的行为标志看起来不正确,则您可以:

将其报告给 ESET 支持或发送样本到 samples@eset.com。有关提交样本,请参阅我们的文章

访问 ESET 安全论坛并向 ESET 社区请教以了解您可能遇到的问题的信息。

如何将检测到的文件排除在移至隔离区之外?

如果您确定检测到的文件是安全的,则您可以将其列入白名单

如果许可证到期,我应该怎么做?

当 ESET LiveGuard Advanced 许可证到期,您仍然可以提交可疑文件以进行恶意软件分析。但是,您将不会收到文件分析结果文件行为报告

如果“已提交文件”窗口中的“状态”字段为空,该怎么办?


note

您是 ESET PROTECT 用户吗?

此故障排除方法适用于本地和远程管理控制台 ESET PROTECT On-Prem 的用户。

1.检查面板(在远程管理控制台中),如下所述:我已配置 ESET LiveGuard Advanced,但是它仍然不工作

2.依次单击报告 > 审核和许可证管理 > 审核日志 > 生成和下载 > PDF。您可以在向 ESET 技术支持请求支持时附加此日志,也可以自行检查。

 

如果有与 ESET LiveGuard Advanced 有关的错误或问题,请获取跟踪日志并联系 ESET 技术支持(参见以下步骤)。否则,可以在远程管理服务器中重新启动结果检索进程。

如何获取跟踪日志:

1.要在 Web 控制台中启用跟踪最低级别日志记录,请依次单击更多 > 设置 > 高级设置 > 日志记录 > 跟踪日志详细级别 > 跟踪

2.重新启动 ESET PROTECT On-Prem 服务或计算机,然后等待 15 至 20 分钟。

3.日志位于 ESET PROTECT 服务器计算机上:

I.Windows:C:\ProgramData\ESET\RemoteAdministrator\Server\EraServerApplicationData\Logs

II.Linux:/var/log/eset/RemoteAdministrator/Server/

protect_trace

如何重新开始 ESET LiveGuard Advanced 结果的下载

在 ESET PROTECT 服务器上重新启动数据检索进程。重新开始在服务器未从 ESET 云下载新数据或下载速度太缓慢时可能非常有帮助。

1.关闭 ESET PROTECT 服务器服务。

2.使用 SQL Server Management Studio 或 Linux 系统上的 MySQL 客户端登录到 ESET PROTECT 数据库。

3.修改 ESET PROTECT 数据库中的表“tbl_key_value_pairs”:
 
使用 SSMS 时,打开表并删除包含字符串 eset-dynamic-threat-detection-customers 的行
 
使用 MySQL 时,打开数据库并执行命令 delete from tbl_key_value_pairs where pair_key = 'eset-dynamic-threat-detection-customers';
 
使用 ESET PROTECT 虚拟设备时:

a)登录到运行设备的虚拟机上的终端。

b)登录到数据库:mysql -u root -p era_db

c)键入密码。这通常与 Web 控制台管理员的密码相同。

d)运行以下命令:
delete from tbl_key_value_pairs where pair_key = 'eset-dynamic-threat-detection-customers';
 

4.打开 ESET PROTECT 服务器,请勿重新启动或关闭 24 小时。

在 ESET PROTECT Web 控制台中提交的文件缺少结果

可能的原因:

ESET LiveGuard Advanced 是使用许可证密钥而不是 EBA 帐户激活的

解决方案:

1.从 ESET PROTECT On-Prem 中删除当前许可证

2.将符合 ELGA 条件的许可证添加到 ESET Business Account

3.使用 EBA 帐户将许可证添加到 ESET PROTECT On-Prem

4.为客户端重新激活 ESET LiveGuard Advanced

5.重新启动 ESET PROTECT 服务器服务。

如果我遇到提交到 ESET LiveGuard Advanced 的文件的“发送到 LiveGrid”状态,该怎么办?

可能的原因:

已检测到您提交的文件或垃圾电子邮件。

ESET LiveGuard Advanced 许可证未使用 EBA 导入,但直接导入到安全产品或远程管理控制台。

 

若要启用“将文件发送到 ESET LiveGuard Advanced”:
 

1.许可证管理删除许可证。
 
troubleshooting_2
 

2.您的许可证导入到 EBA。

3.将 EBA 与远程管理服务器 (ESET PROTECT On-Prem) 同步

4.某些模块需要在客户端计算机上重新加载。有两个重新加载模块的选项:

等待几个小时,直到重新加载模块完成。

如要立即重新加载,您可以在客户端上“重新启动”ESET LiveGuard Advanced。要重新启动,请为 ESET LiveGuard Advanced 发送停用策略,并在应用策略后,再发送一个用于激活的策略。

产品拒绝我的 ESET LiveGuard Advanced 许可证

在将 ESET LiveGuard Advanced 许可证密钥输入到 Web 控制台后,您会收到以下错误消息:

o无法通过许可证密钥添加许可证:将为无法使用 ESET PROTECT On-Prem 进行管理的产品颁发许可证。请输入其他许可证。

在将 ESET LiveGuard Advanced 许可证密钥直接输入到安全产品后,您会收到以下错误消息:

o激活失败。许可证和产品不匹配。
 

只能通过 EBA 键入许可证。阅读有关导入许可证的更多信息。

在“计算机详细信息 > 警报”下,我得到以下错误消息之一

问题

问题详细信息

原因和解决方案

ESET LiveGuard Advanced 无法访问

ESET LiveGuard Advanced 不工作。未连接到身份验证服务器。

ESET 许可证服务器不可访问。

防火墙(另一项设置)正在阻止通信。

该服务将暂时不可用。

检查您的防火墙设置。

ESET LiveGuard Advanced 无法访问

ESET LiveGuard Advanced 许可证已过期。

您的 ESET LiveGuard Advanced 许可证曾经正常工作但现在已过期。续订许可证或在策略中禁用 ESET LiveGuard Advanced 设置。

ESET LiveGuard Advanced 无法访问

ESET LiveGuard Advanced 服务器无法访问。这可能是由于断电或网络连接出现问题所导致。

您的计算机无法访问 ESET LiveGuard Advanced 服务器。这通常是由代理服务故障导致的。尝试重新启动代理服务。如果问题仍然存在,则代理可能过载。您可以:

从服务器代理将负载拆分给更多代理

在代理计算机上升级硬件

使用 Apache HTTP 代理 64 位版本(如果使用的是 32 位,并且您的系统为 x64 架构)

临时停止使用代理以确认它是否是导致问题的原因。

如果您使用的是 Apache HTTP 代理,可以迁移到 ESET Bridge

Web 控制台未显示任何结果

分析结果未传送到 ESET PROTECT 服务器。

HTTP 代理可能过载。尝试将 HTTP 代理移动到其他服务器或/并添加更多资源。当将 HTTP 代理移动到新地址时,还需要更新端点的策略。

ESET LiveGuard Advanced 无法访问

ESET LiveGuard Advanced 脱机许可证出现错误。

ESET LiveGuard Advanced 不支持脱机许可证激活。检查您的许可证。

ESET LiveGuard Advanced 无法访问

ESET LiveGuard Advanced 不工作。未知身份验证错误。

无法从客户端计算机访问 ESET 身份验证服务器。确认您可以访问 edf.eset.com

发送到 ESET LiveGuard Advanced 的文件不显示在 Web 控制台中

如果您的操作系统(通常是较早的 Windows Server)不信任 ts.eset.com 证书,则文件不会发送到 ESET LiveGuard Advanced 服务器。要修复信任问题,请将 DigiCert Global Root G2Thawte TLS RSA CA G1 根证书导入到您的操作系统。

仅当 Management Agent 客户端连接(复制)到 ESET PROTECT 服务器时,Web 控制台才能显示已提交的文件。在该 Agent 再次连接服务器后,将显示从漫游端点提交的文件。


important

在企业级环境(数百台计算机或更多)中使用 ESET LiveGuard Advanced 时,我们建议在专用服务器上部署 HTTP 代理。在利用率很高的服务器(例如,ESET PROTECT服务器或数据库)上运行 HTTP 代理可能导致 ESET LiveGuard Advanced 连接问题。

您可以排除选定的文件夹和进程来减少已提交文件的数据并提高整体性能。

我有可疑样本,该怎么办?

请参阅针对具有可疑样本的用户的建议

ESET LiveGuard Advanced 激活失败

如果已通过许可证密钥添加许可证,然后转换为云防护层,那么您将会在控制台中看到 ESET LiveGuard Advanced 许可证,但激活会失败。您需要从许可证管理中删除防护层,然后通过 EBA 添加它