Protección contra ataques basados en script

La protección contra ataques basados en script consta de una protección contra javascript en navegadores web y la protección contra Antimalware Scan Interface (AMSI) contra scripts en Powershell.

warning

HIPS

Para que esta característica funcione, debe estar habilitado HIPS.

La protección contra ataques basados en script admite los siguientes navegadores Web:

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge

note

Utilice un navegador compatible

Las versiones mínimas compatibles de los navegadores web podrán variar porque la firma de los archivos de los exploradores cambia con frecuencia. Pero siempre es compatible con la última versión de un navegador web.