スクリプトに基づく攻撃保護

スクリプトに基づく攻撃保護には、WebブラウザーのJavaScriptに対する保護と、Powershellのスクリプトに対するAntimalware Scan Interface (AMSI)保護があります。

warning

HIPS

この機能が動作するには、HIPSを有効にする必要があります。

スクリプトに基づく攻撃保護は次のWebブラウザーをサポートします。

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge

note

サポートされているWebブラウザーを使用

Webブラウザーの最低サポートバージョンは、ブラウザーのファイル署名が頻繁に変更されるため、異なる場合があります。 最新バージョンのWebブラウザーは常にサポートされます。