Protection contre les attaques basées sur le script

La protection contre les attaques basées sur le script est composée d'une protection contre JavaScript dans les navigateurs Web et de la protection Antimalware Scan Interface (AMSI) contre les scripts en PowerShell.


warning

HIPS

HIPS doit être activé pour que cette protection fonctionne.

La protection contre les attaques basées sur le script fonctionne avec les navigateurs suivants :

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge


note

Utiliser un navigateur Web pris en charge

Les plus petites versions des navigateurs Web prises en charge peuvent varier parce que la signature de fichier des navigateurs change souvent. La dernière version du navigateur Web est toujours prise en charge.