Ayuda en línea de ESET

Seleccionar el tema

Requisitos del sistema

Enlaces rápidos: Sistemas operativos compatibles, Navegadores compatibles, Sistemas de archivos compatibles

Requisitos de hardware

Los requisitos de hardware dependen del rol del servidor. Para la instalación se necesitan los siguientes requisitos mínimos de hardware:

Procesador Intel/AMD x64

700 MB de espacio libre en el disco duro

Glibc 2.17 o superior

Versiones del kernel del sistema operativo Linux 3.10.0 y posteriores

Configuración regional de codificación en_US.UTF-8


Sistemas operativos compatibles

ESET Server Security for Linux (ESSL) se probó y es compatible con las versiones secundarias más recientes de los sistemas operativos mencionados. Actualice el sistema operativo antes de realizar la instalación de ESSL.

Sistema operativode 64 bits

Arranque seguro compatible

Nota

RedHat Enterprise Linux (RHEL) 7

 

RedHat Enterprise Linux (RHEL) 8

 

RedHat Enterprise Linux (RHEL) 9

 

CentOS 7

 

Ubuntu Server 18.04 LTS

 

Ubuntu Server 20.04 LTS

 

Ubuntu Server 22.04 LTS

 

Debian 10

 

Debian 11

 

SUSE Linux Enterprise Server (SLES) 12

 

SUSE Linux Enterprise Server (SLES) 15

 

Oracle Linux 8

(solo kernel de valores)

Si se usa kernel empresarial irrompible, el paquete kernel-uek-devel se debe instalar manualmente. En este caso, no se admite el arranque seguro.

Amazon Linux 2

 

 

ESSL debe funcionar con las distribuciones de código abierto más recientes y que se usan con más frecuencia si se cumplen los requisitos de hardware indicados anteriormente y no faltan dependencias de software en la distribución Linux utilizada.


note

Las distribuciones Linux con kernel ELREPO y kernel AWS no son compatibles.

RHEL con el "Perfil de protección para sistemas operativos de uso general (OSPP)" no es compatible.

Administración remota a través de ESET PROTECT.


Navegadores compatibles

La interfaz web de ESSL solo funciona en las versiones de escritorio de los siguientes navegadores:

Google Chrome

Mozilla Firefox

Microsoft Edge

Safari

Si tiene problemas con la visualización de la interfaz web de ESSL, verifique que esté usando la versión más reciente de los navegadores indicados.


Sistemas de archivos compatibles

ESET Server Security for Linux (ESSL) se ha probado y es compatible con los siguientes sistemas de archivos:

Sistema de archivos

Dispositivos locales

Dispositivos extraíbles

Red

Btrfs

 

 

FAT

 

 

VFAT

 

exFAT

 

F2FS

 

 

ext4 (versión 2, versión 3)

 

JFS

 

 

NTFS

 

UDF

 

 

XFS

 

 

ZFS

 

 

EncFS

 

 

FUSE (snap, appimage)

 

 

tmpfs

 

 

Cliente NFS (versión 3, versión 4)

 

 

SMB (GVfs, CIFS)

 

 

SSHFS