Obsługiwane wersje serwera Apache Tomcat i środowiska Java

Apache Tomcat

Serwer Apache Tomcat to komponent wymagany do uruchomienia konsoli internetowej ESMC.

ESMC obsługuje serwer Apache Tomcat 9.x (64-bitowy). Zalecamy użycie serwera Apache Tomcat 9.0.33 lub nowszego.

Program ESET Security Management Center nie obsługuje wersji alfa/beta/RC serwera Apache Tomcat.

Java

Serwer Apache Tomcat wymaga środowiska Java/OpenJDK.

important

WAŻNE

Wymagane jest środowisko Java 64-bitowe.

Jeśli w systemie zainstalowanych jest wiele wersji środowiska Java, zalecamy odinstalowanie starszych wersji środowiska Java (najstarsza obsługiwana wersja to Java 8) i pozostawienie tylko najnowszej wersji środowiska Java.

warning

Ostrzeżenie

Począwszy od stycznia 2019 r., publiczne aktualizacje środowiska Oracle JAVA SE 8 do użytku biznesowego, komercyjnego lub produkcyjnego będą wymagać licencji komercyjnej. Jeśli nie chcesz kupować subskrypcji środowiska JAVA SE, możesz skorzystać z tego przewodnika i przejść na bezpłatną alternatywę, instalując jedno z rozwiązań z listy obsługiwanych edycji Java.