Windows

Die folgende Tabelle enthält die unterstützten Windows-Betriebssysteme für die einzelnen ESET Security Management Center-Komponenten:

Betriebssystem

Server

Agent

RD Sensor

MDM

Windows Home Server 2003 SP2

 

 

Windows Home Server 2011 x64

 

 

 

Windows Server 2003 x86 SP2

 

 

Windows Server 2003 x64 SP2

 

 

Windows Server 2003 R2 x86 SP2

 

 

Windows Server 2003 R2 x64 SP2

 

 

 

Windows Server 2008 R2 x64 SP1

Windows Server 2008 R2 CORE x64

Windows Server 2008 x86 SP2

 

✔**

Windows Server 2008 x64 SP2

 

✔**

Windows Storage Server 2008 R2 x64

 

Windows Server 2012 x64

Windows Server 2012 CORE x64

Windows Server 2012 R2 x64

Windows Server 2012 R2 CORE x64

Windows Storage Server 2012 R2 x64

 

Windows Server 2016 x64

Windows Storage Server 2016 x64

 

Windows Server 2019 x64

 

Microsoft SBS 2003 x86 SP2

 

 

Microsoft SBS 2003 R2 x86

 

 

Microsoft SBS 2008 x64 SP2

 

Microsoft SBS 2011 Standard x64

Microsoft SBS 2011 Essentials x64

 

Betriebssystem

Server

Agent

RD Sensor

MDM

Windows XP x86 SP3

 

 

Windows XP x64 SP2

 

 

 

Windows Vista x86 SP2

 

 

Windows Vista x64 SP2

 

 

 

Windows 7 x86 SP1

✔*

✔*

Windows 7 x64 SP1

✔*

✔*

 

 

 

 

 

Windows 8 x86

✔*

✔*

Windows 8 x64

✔*

✔*

 

Windows 8.1 x86

✔*

✔*

Windows 8.1 x64

✔*

✔*

 

Windows 10 x86

✔*

✔*

Windows 10 x64 (alle offiziellen Versionen)***

✔*

✔*

* Die Installation von ESMC-Komponenten auf einem Client-BS ist unter Umständen nicht mit der Microsoft-Lizenzierungsrichtlinie kompatibel. Überprüfen Sie die Microsoft-Lizenzierungsrichtlinie oder wenden Sie sich an Ihren Softwarelieferanten. Für kleine und mittelgroße Netzwerkumgebungen empfehlen wir Ihnen, ESMC nach Möglichkeit unter Linux oder als virtuelle Appliance zu installieren.

** Die Installation der MDM-Komponente für Windows Server 2008 SP2 wird nur mit dem All-in-One-Installationsprogramm (Standalone) unterstützt.

*** Wir garantieren keinen Support für Windows 10-Versionen nach Version 1809.

validation-status-icon-warning WICHTIG

Ältere MS Windows-Systeme: Installieren Sie immer das neueste Service Pack, insbesondere auf älteren Systemen wie Server 2003 und 2008, Windows XP und Windows Vista.

validation-status-icon-error WARNUNG

Ab Januar 2019 ist für die öffentlichen Updates für Oracle JAVA SE 8 für kommerzielle, geschäftliche oder Produktionszwecke eine kommerzielle Lizenz erforderlich. Falls Sie kein JAVA SE-Abonnement kaufen möchten, finden Sie Hinweise für den Wechsel zu einer kostenfreien Alternative in dieser Anleitung.

details_hoverHINWEIS

Sie können den VMware Player auch auf Desktop-Betriebssystemen installieren und die virtuelle ESMC-Appliance bereitstellen. Auf diese Weise können Sie ESET Security Management Center auf Nicht-Server-Betriebssystemen ohne ESXi ausführen.