Requisitos y productos compatibles

Sistema operativo compatible con la aplicación cliente de EFDE:

Microsoft Windows 7

Microsoft Windows 8

Microsoft Windows 8.1

Microsoft Windows 10

 

important

Información importante

Los entornos virtualizados y el sistema operativo de Windows del servidor no son compatibles con la aplicación cliente de EFDE.

No instale la aplicación cliente de EFDE en la misma estación de trabajo que la base de datos del servidor de EFDE.

Requisitos mínimos del hardware:

Firmware UEFI.

Procesador de 32 bits (x86) o 64 bits (x64) de 1 GHz o más

1 GB RAM (32 bits) o 2 GB RAM (64 bits)

16 GB (32 bits) o 20 GB (64 bits) de espacio en disco duro disponible

Dispositivo de gráficos DirectX 9 con WDDM 1.0 o una unidad superior

 

Requisitos de la consola de administración:

ESET Security Management Center versión 7.1+ o ESET Cloud Administrator

Versión de ESET Management Agent 7.1+

 

warning

¡Advertencia!

No instale la aplicación cliente de EFDE en una máquina con el firmware BIOS.

Idiomas compatibles:

Idioma

Código

Inglés (Estados Unidos)

en-US

Chino simplificado

zh-CN

Chino tradicional

zh-TW

Croata (Croacia)

hr-HR

Checo (República Checa)

cs-CZ

Francés (Francia)

fr-FR

Francés (Canadá)

fr-CA

Alemán (Alemania)

de-DE

Griego (Grecia)

el-GR

Húngaro

hu_HU

Indonesian (Indonesia)

id-ID

Italiano (Italia)

it-IT

Japonés (Japón)

ja-JP

Coreano (Corea)

ko-KR

Polaco (Polonia)

pl-PL

Portugués (Brasil)

pt-BR

Ruso (Rusia)

ru-RU

Español (Chile)

es-CL

Español (España)

es-ES

Eslovaco (Eslovaquia)

sk-SK

Turco (Turquía)

tr-TR