Windows

A tabela a seguir mostra os sistemas operacionais Windows compatíveis para cada componente do ESET PROTECT:

Sistema operacional

Servidor

Agente

Sensor RD

MDM

Windows Server 2008 R2 x64 SP1 com KB4474419 e KB4490628 instalados

 

 

Windows Server 2008 R2 CORE x64 com KB4474419 e KB4490628 instalados

 

 

Windows Storage Server 2008 R2 x64 com KB4474419 e KB4490628 instalados

 

 

 

Microsoft SBS 2011 Standard x64

 

 

Microsoft SBS 2011 Essentials x64

 

 

 

Windows Server 2012 x64

Windows Server 2012 CORE x64

Windows Server 2012 R2 x64

Windows Server 2012 R2 CORE x64

Windows Storage Server 2012 R2 x64

 

Windows Server 2016 x64

Windows Storage Server 2016 x64

 

Windows Server 2019 x64

 

Windows Server 2022 x64

 

Sistema operacional

Servidor

Agente

Sensor RD

MDM

Windows 7 x86 SP1 com as atualizações mais recentes do Windows (pelo menos KB4474419 e KB4490628)

 

 

Windows 7 x64 SP1 com as atualizações mais recentes do Windows (pelo menos KB4474419 e KB4490628)

 

 

 

Windows 8 x86

 

 

Windows 8 x64

✔*

✔*

 

Windows 8.1 x86

 

 

Windows 8.1 x64

✔*

✔*

 

Windows 10 x86

 

 

Windows 10 x64 (todos os lançamentos oficiais)

✔*

✔*

Windows 10 no ARM

 

 

 

 

Windows 11 x64

✔*

✔*

* Instalar componentes ESET PROTECT em um sistema operacional do cliente pode não estar alinhado com a política de licenciamento Microsoft. Verifique a política de licenciamento Microsoft ou consulte seu fornecedor de software para detalhes. Em ambientes SMB / de redes pequenas, encorajamos você a considerar uma instalação ESET PROTECT Linux ou um equipamento virtual onde aplicável.


important

Sistemas MS Windows mais antigos:

Sempre tenha o pacote de serviço mais recente instalado, especialmente em sistemas mais velhos como o Server 2008 e Windows 7.

O ESET PROTECT não é compatível com o gerenciamento de computadores executando o Windows 7 (sem SP), Widows Vista e Windows XP.

A partir de 24 de março de 2020, a ESET não vai mais oficialmente fornecer suporte técnico ao ESET PROTECT (Servidor e MDM) instalado nos seguintes sistemas operacionais Microsoft Windows: Windows 7, Windows Server 2008 (todas as versões).

Não temos compatibilidade com sistemas operacionais ilegais ou pirateados.


warning

A partir de janeiro de 2019, atualizações públicas do Oracle JAVA SE 8 para uso de negócios, comercial ou de produção precisarão de uma licença comercial. Se você não comprar uma assinatura JAVA SE, você pode usar este guia para mudar para uma alternativa sem custos. Consulte as versões compatíveis do JDK.


note

Você pode executar o ESET PROTECT em um sistema operacional sem servidor sem a necessidade de ESXi. Instalar o VMware Player em um sistema operacional de desktop e implantar o equipamento virtual do ESET PROTECT.