Versões compatíveis do Apache Tomcat e Java

Apache Tomcat

O Apache Tomcat é um componente obrigatório necessário para executar o console web ESET PROTECT.

O ESET PROTECT é compatível apenas com o Apache Tomcat 9.x (64 bits). Recomendamos que você use a versão mais recente do Apache Tomcat 9.x.

O ESET PROTECT não é compatível com versões alpha/beta/RC do Apache Tomcat.

Java

O Apache Tomcat requer 64 bits Java/OpenJDK.

Se você tiver várias versões do Java instaladas em seu sistema, recomendamos desinstalar as versões mais antigas do Java e manter apenas a versão mais recente do Java compatível.


warning

A partir de janeiro de 2019, atualizações públicas do Oracle JAVA SE 8 para uso de negócios, comercial ou de produção precisarão de uma licença comercial. Se você não comprar uma assinatura JAVA SE, você pode usar este guia para mudar para uma alternativa sem custos. Consulte as versões compatíveis do JDK.