Upgrade from ESMC 7.0 or 7.1

You cannot directly upgrade to ESET PROTECT 9.1.

If you have ESMC 7.0 or 7.1 installed, perform these actions:

1.Upgrade ESMC 7.0 or 7.1 to ESET PROTECT 9.0.

2.Upgrade ESET PROTECT 9.0 to ESET PROTECT 9.1.