Versiones compatibles de Apache Tomcat y Java

Apache Tomcat

Apache Tomcat es un componente obligatorio necesario para ejecutar la consola web de ESET PROTECT.

ESET PROTECT solo es compatible con Apache Tomcat 9.x (64 bits). Se recomienda usar la versión más reciente de Apache Tomcat 9.x.

ESET PROTECT no es compatible con las versiones alfa/beta/RC de ApacheTomcat.

Java

Apache Tomcat requiere Java/OpenJDK de 64 bits.

Si tiene varias versiones de Java instaladas en su sistema, le recomendamos que desinstale las versiones de Java anteriores y mantenga solo la última versión compatible de Java.


warning

Desde enero de 2019, las actualizaciones públicas de Oracle JAVA SE 8 para uso empresarial, comercial o de producción requieren una licencia comercial. Si no compra una suscripción de JAVA SE, puede pasar a una alternativa sin costo. Consulte las versiones compatibles de JDK.