サポートされているApache TomcatとJavaのバージョン

Apache Tomcat

Apache Tomcatは、ESET PROTECT Webコンソールを実行するために必要な必須コンポーネントです。

ESET PROTECTはApacheTomcat 9.x (64ビット)のみをサポートします。Apache Tomcat 9.0.40および9.x以降を使用することをお勧めします。

ESET PROTECTは、アルファ/ベータ/RCバージョンのApache Tomcatをサポートしません。

Java

Apache Tomcatには64ビット版のJava/OpenJDKが必要です。

システムに複数のJavaバージョンがインストールされている場合は、前のJavaバージョンをアンインストールし、最新のサポートされているバージョンのJavaのみを保持することをお勧めします。

warning

警告

2019年1月以降、ビジネス、商業、本番利用向けのOracle JAVA SE 8公開アップデートには、商業ライセンスが必要です。JAVA SEサブスクリプションを購入しない場合は、別の無料の製品に移行できます。サポートされたバージョンのJDKを参照してください。