Windows

Die folgende Tabelle enthält die unterstützten Windows-Betriebssysteme für die einzelnen ESET PROTECT-Komponenten:

Betriebssystem

Server verbinden.

Agent

RD Sensor

MDM

Windows Server 2008 R2 x64 SP1 mit KB4474419 oder KB4490628 installiert

 

 

Windows Server 2008 R2 CORE x64 mit KB4474419 oder KB4490628 installiert

 

 

Windows Server 2008 SP2 (x86 und x64) mit KB4493730 und KB4039648 installiert

 

 

Windows Storage Server 2008 R2 x64 mit KB4474419 oder KB4490628 installiert

 

 

 

Windows Server 2012 x64

Windows Server 2012 CORE x64

Windows Server 2012 R2 x64

Windows Server 2012 R2 CORE x64

Windows Storage Server 2012 R2 x64

 

Windows Server 2016 x64

Windows Storage Server 2016 x64

 

Windows Server 2019 x64

 

Microsoft SBS 2008 x64 SP2 mit KB4493730 und KB4039648 installiert

 

Microsoft SBS 2011 Standard x64

Microsoft SBS 2011 Essentials x64

 

Betriebssystem

Server verbinden.

Agent

RD Sensor

MDM

Windows 7 x86 SP1 mit den neuesten Windows-Updates (mindestens KB4474419 und KB4490628)

 

 

Windows 7 x64 SP1 mit den neuesten Windows-Updates (mindestens KB4474419 und KB4490628)

 

 

 

Windows 8 x86

 

 

Windows 8 x64

✔*

✔*

 

Windows 8.1 x86

 

 

Windows 8.1 x64

✔*

✔*

 

Windows 10 x86

 

 

Windows 10 x64 (alle offiziellen Versionen)

✔*

✔*

* Die Installation von ESET PROTECT-Komponenten auf einem Client-BS ist unter Umständen nicht mit der Microsoft-Lizenzierungsrichtlinie kompatibel. Überprüfen Sie die Microsoft-Lizenzierungsrichtlinie oder wenden Sie sich an Ihren Softwarelieferanten. Für kleine und mittelgroße Netzwerkumgebungen empfehlen wir Ihnen, ESET PROTECT nach Möglichkeit unter Linux oder als virtuelle Appliance zu installieren.

important

WICHTIG

Ältere MS Windows-Systeme: Installieren Sie immer das neueste Service Pack, insbesondere auf älteren Systemen wie Server 2003 und 2008, Windows XP und Windows Vista.

Illegale oder Raubkopien von Betriebssystemen werden nicht unterstützt.

Ab dem 24. März 2020 bietet ESET keinen offiziellen oder technischen Support mehr für ESET PROTECT (Server und MDM) unter den folgenden Microsoft Windows-Betriebssystemen mehr an: Windows 7 Windows Server 2008 (alle Versionen).

warning

Warnung

Ab Januar 2019 ist für die öffentlichen Updates für Oracle JAVA SE 8 für kommerzielle, geschäftliche oder Produktionszwecke eine kommerzielle Lizenz erforderlich. Falls Sie kein JAVA SE-Abonnement kaufen möchten, finden Sie Hinweise für den Wechsel zu einer kostenfreien Alternative in dieser Anleitung und können eine der aufgelisteten unterstützten Java-Editionen installieren.

note

Hinweis

Sie können den VMware Player auch auf Desktop-Betriebssystemen installieren und die virtuelle ESET PROTECT-Appliance bereitstellen. Auf diese Weise können Sie ESET PROTECT auf Nicht-Server-Betriebssystemen ohne ESXi ausführen.