ESET Online-Hilfe

Suche Deutsch
Wählen Sie eine Kategorie aus
Wählen Sie ein Thema aus

Unterstützte Versionen von Apache Tomcat und Java

Apache Tomcat

Apache Tomcat wird für die Ausführung der ESET PROTECT-Web-Konsole benötigt.

ESET PROTECT unterstützt nur Apache Tomcat 9.x (64-Bit). Verwenden Sie unbedingt die neueste Version von Apache Tomcat 9.x.

ESET PROTECT unterstützt keine Alpha-/Beta-/RC-Versionen von Apache Tomcat.

Java

Apache Tomcat benötigt Java/OpenJDK (64-Bit).

Falls Sie mehrere Java-Versionen auf Ihrem System installiert haben, empfehlen wir, die älteren Java-Versionen zu deinstallieren und nur die neueste unterstützte Java-Version zu behalten.


warning

Ab Januar 2019 ist für die öffentlichen Updates für Oracle JAVA SE 8 für kommerzielle, geschäftliche oder Produktionszwecke eine kommerzielle Lizenz erforderlich. Falls Sie kein JAVA SE-Abonnement gekauft haben, finden Sie Hinweise für den Wechsel zu einer kostenfreien Alternative in dieser Anleitung. Siehe unterstützte Versionen von JDK.