How to enable Hardware Inventory on older Virtual Appliances (6.x)

If you have upgraded ERA 6.x VA (CentOS) to ESET PROTECT VA, you need to install lshw on it in order to enable the Hardware Inventory feature:

sudo yum install -y lshw