Онлайн помощ на ESET

Търсене Български
Изберете темата

Системни изисквания

За да може ESET VPN да функционира правилно, вашата система трябва да отговаря на следните хардуерни и софтуерни изисквания:

Операционни системи

Microsoft® Windows® 10 версия 1809 и по-нова

Поддържани процесори: x64, ARM 64

macOS Big Sur (v11) и по-нови версии

Поддържани процесори: x64, ARM M1, M2, M3

Android 5.1 (Lollipop) и по-нова

iOS 11.0 и по-нова