Requisitos previos del agente - Linux

Se deben cumplir los siguientes requisitos para poder instalar el componente ERA Agent en Linux:

Requisitos previos de la instalación del agente ayudada por el servidor

El ordenador servidor debe estar accesible desde la red y tener ERA Server y ERA Web Console instalados

El archivo de instalación de ERA Agent debe estar establecido como un ejecutable (ejecute chmod +x en el archivo para establecerlo)

La versión mínima compatible de openssl es openssl-1.0.1e-30

Requisitos previos de la instalación del agente sin conexión

El ordenador servidor debe estar accesible desde la red y tener ERA Server instalado

Debe haber presente un certificado para el agente

Debe haber presente un archivo de clave pública de la autoridad certificadora del servidor

El archivo de instalación del agente debe estar establecido como un ejecutable (ejecute chmod +x en el archivo para establecerlo)

La versión mínima compatible de openssl es openssl-1.0.1e-30

 

validation-status-icon-info Para Linux CentOS se recomienda instalar el paquete policycoreutils-devel.

Ejecute el comando:

yum install policycoreutils-devel