Jak vyřešit problém související s nekompatibilitou mého operačního systému

Problém

Z důvodu zastaralého operačního systému nebude váš počítač chráněn.

Od 12. listopadu 2019 není možné na některé starší operační systémy Windows (viz níže) nainstalovat produkty ESET určené pro ochranu klientských stanic. Starší verze produktů ESET Endpoint (7.0, 7.1) nejsou na těchto systémech funkční.

Zásady podpory Microsoft Windows a produktů ESET

hmtoggle_plus0 Detaily

Řešení

note

Aktualizujte svůj operační systém

Existující zákazníci mohou přejít na některou z novějších verzí operačního systému.

Pro zobrazení informací souvisejících s ESET Endpoint Security a vámi používaným operačním systémem rozbalte odpovídající sekci.

hmtoggle_plus0 Windows XP

hmtoggle_plus0 Windows Vista

hmtoggle_plus0 Windows 7

hmtoggle_plus0 Windows 8, 8.1, 10

important

Důležité

Důrazně doporučujeme přechod na nejnovější verzi. Pro zjištění, jakou verzi produktu používáte, a jaká je nejnovější verze, přečtěte si zmíněné články v Databázi znalostí.