Script-Based Attacks Protection

Script-Based Attacks Protection consists of protection against javascript in web browsers and Antimalware Scan Interface (AMSI) protection against scripts in Powershell.

MONITOR_RED WARNING

HIPS must be enabled for this feature to work.

Script-Based Attacks Protection supports the following web browsers:

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge

icon_details_hoverNOTE

The minimum supported versions of web browsers may vary because the file signature of browsers change often. The latest version of web browser is always supported.