지원되는 Apache Tomcat 및 Java 버전

Apache Tomcat

Apache Tomcat은 ESET PROTECT 웹 콘솔을 실행하는 데 필요한 필수 구성 요소입니다.

ESET PROTECT에서는 Apache Tomcat 9.x(64비트)를 지원합니다. Apache Tomcat 9.0.40 이상을 사용하는 것이 좋습니다.

ESET PROTECT는 Apache Tomcat의 알파/베타/RC 버전은 지원하지 않습니다.

Java

Apache Tomcat에는 64비트 Java/OpenJDK가 필요합니다.

note

참고

시스템에 여러 버전의 Java가 설치되어 있는 경우에는 이전 Java 버전을 제거하고임) 최신 버전의 Java만 유지하는 것이 좋습니다.

warning

경고

2019년 1월부터 비즈니스, 상업 또는 프로덕션 용도의 Oracle JAVA SE 8 공개 업데이트에는 상용 라이선스가 필요합니다. JAVA SE 구독을 구매하지 않는 경우에는 이 설명서에 따라 무료 대안으로 전환하고 나열된 지원되는Java 버전 중 하나를 설치할 수 있습니다.