指令碼型攻擊防護

「指令碼型攻擊防護」包含了可應付網頁瀏覽器中 JavaScript 攻擊的防護,以及可應付 Powershell 中腳本攻擊的「反惡意軟體掃描介面」(AMSI) 防護。


warning

HIPS

必須啟用 HIPS 讓此功能得以正常運作。

指令碼型攻擊防護支援下列網頁瀏覽器:

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge

note

使用支援的網頁瀏覽器

由於瀏覽器的檔案簽章經常變更,支援的網頁瀏覽器最低版本可能會有所不同,但一律支援網頁瀏覽器的最新版本。