基于脚本的攻击防护

基于脚本的攻击防护包含 Web 浏览器中针对 JavaScript 的防护和 Powershell 中针对脚本的反恶意软件扫描接口 (AMSI) 防护。

warning

HIPS

必须启用 HIPS 才能使此功能起作用。

基于脚本的攻击防护支持以下 Web 浏览器:

Mozilla Firefox

Google Chrome

Internet Explorer

Microsoft Edge

note

使用受支持的 Web 浏览器

由于浏览器的文件签名经常更改,因此 Web 浏览器最低受支持版本可能不同。但 Web 浏览器的最新版本始终受支持。