支援的 Apache Tomcat 與 Java 版本

Apache Tomcat

Apache Tomcat 是執行 ESMC Web Console 所需的必要元件。

ESMC 支援 Apache Tomcat 9.x (64 位元)。我們建議您使用 Apache Tomcat 9.0.33 和更新版本。

ESET Security Management Center 不支援 alpha/beta/RC 版的 Apache Tomcat。

Java

Apache Tomcat 需要 Java/OpenJDK。

important

重要

需要 64 位元 Java

如果您的系統上已安裝多個 Java 版本,建議您將舊版的 Java 解除安裝 (支援的最舊版本為 Java 8)),只保留最新版的 Java。

warning

警告

自 2019 年 1 月起,Oracle JAVA SE 8 用於商務、商業或生產用途的公用更新需要商業授權。如果您未購買 JAVA SE 訂閱,您可以使用本指南轉換為免費的替代項目,並安裝所列出受支援 Java 版本中的其中一項。