Requisitos previos del agente - Linux

Se deben cumplir los siguientes requisitos para poder instalar el componente ESET Management en Linux:

Requisitos previos de la instalación del agente ayudada por el servidor

El ordenador servidor debe estar accesible desde la red y tener ESMC Server y ESMC Web Console instalados

Se recomienda usar la versión más reciente de OpenSSL (1.1.1). La versión mínima compatible de OpenSSL es openssl-1.0.1e-30. Puede haber más versiones de OpenSSL instaladas en un sistema a la vez. En su sistema debe haber al menos una versión compatible.

oPuede usar el comando openssl version para mostrar la versión predeterminada actual.

oPuede enumerar todas las versiones de OpenSSL presentes en su sistema. Vea las extensiones de nombres de archivo con el comando sudo find / -iname *libcrypto.so*

oLos usuarios de Fedora Linux deben usar el paquete compat-openssl10.

Requisitos previos de la instalación del agente sin conexión

El ordenador servidor debe estar accesible desde la red y tener ESMC Server instalado

Debe haber presente un certificado para el agente

Debe haber presente un archivo de clave pública de la autoridad certificadora del servidor

Se recomienda usar la versión más reciente de OpenSSL (1.1.1). La versión mínima compatible de OpenSSL es openssl-1.0.1e-30. Puede haber más versiones de OpenSSL instaladas en un sistema a la vez. En su sistema debe haber al menos una versión compatible.

oPuede usar el comando openssl version para mostrar la versión predeterminada actual.

oPuede enumerar todas las versiones de OpenSSL presentes en su sistema. Vea las extensiones de nombres de archivo con el comando sudo find / -iname *libcrypto.so*

oLos usuarios de Fedora Linux deben usar el paquete compat-openssl10.

 

note

Nota

Para Linux CentOS se recomienda instalar el paquete policycoreutils-devel. Ejecute el comando para instalar el paquete:

yum install policycoreutils-devel