Preduvjeti za agent – Linux

Za instalaciju komponente ESET Management agent u sustavu Linux moraju biti zadovoljeni sljedeći preduvjeti:

Preduvjeti za instalaciju agenta potpomognutu serverom

Serversko računalo mora biti dostupno iz mreže i imati instaliran ESMC server i ESMC web-konzolu

Instalacijska datoteka ESET Management agenta mora biti postavljena kao izvršna datoteka (pokrenite chmod +x na datoteci da biste to postavili)

Najmanja podržana verzija protokola OpenSSL je openssl-1.0.1e-30. openssl-1.1.* i novije verzije nisu podržane. U istom sustavu istovremeno može biti instalirano više verzija protokola OpenSSL. U vašem sustavu mora biti prisutna barem jedna podržana verzija.

Možete upotrijebiti naredbu openssl version da biste prikazali trenutačnu standardnu verziju.

Možete navesti sve verzije protokola OpenSSL koje su prisutne u vašem sustavu. Pogledajte navedene završetke naziva datoteka upotrebom naredbe sudo find / -iname *libcrypto.so*

Korisnici sustava Fedora Linux trebaju upotrijebiti paket compat-openssl10.

 

Preduvjeti za izvanmrežnu instalaciju agenta

Serversko računalo mora biti dostupno iz mreže i imati instaliran ESMC server

Mora biti prisutan certifikat za agent

Mora biti prisutna datoteka javnog ključa izdavatelja certifikata servera

Instalacijska datoteka agenta mora biti postavljena kao izvršna datoteka (pokrenite chmod +x na datoteci da biste to postavili).

Najmanja podržana verzija protokola OpenSSL je openssl-1.0.1e-30. openssl-1.1.* i novije verzije nisu podržane. U istom sustavu istovremeno može biti instalirano više verzija protokola OpenSSL. U vašem sustavu mora biti prisutna barem jedna podržana verzija.

Možete upotrijebiti naredbu openssl version da biste prikazali trenutačnu standardnu verziju.

Možete navesti sve verzije protokola OpenSSL koje su prisutne u vašem sustavu. Pogledajte navedene završetke naziva datoteka upotrebom naredbe sudo find / -iname *libcrypto.so*

Korisnici sustava Fedora Linux trebaju upotrijebiti paket compat-openssl10.

 

 

details_hoverNAPOMENA

Za Linux CentOS preporučuje se instalacija paketa policycoreutils-devel. Pokrenite naredbu da biste instalirali paket:

yum install policycoreutils-devel