Software

The following prerequisites must be met to install ERA Server on Windows:

You must have a valid license.

Microsoft .NET Framework 3.5 must be installed. If you are running Windows Server 2008 or 2012, you can install it using the Roles and Features Wizard; if you are using Windows Server 2003, you can download .NET 3.5 here.

ERA Web Console requires at least Java version 7 (Java Runtime Environment - JRE). We recommend that you use the latest officially released version of Java 8 or Java 10 (you can download it from http://java.com/en/download/). Our recommendations may change after January 2019, based on legal and technical decisions made by Oracle company, as well as the current state of Java releases in 2019.

ESET Remote Administrator supports two types of database servers, however we recommend that you use Microsoft SQL Server Express 2008 R2, 2012 and 2014, which is included with ESET Remote Administrator