Proxy prerequisites - Linux

The following prerequisites must be met in order to install Proxy component on Linux:

ERA Server and the ERA Web Console installed (on a Server computer).

An ODBC Driver for the connection to the Database Server (MySQL / MS SQL) installed on the computer.

A Database Server already installed and configured.

Proxy Certificate Proxy Certificate created and downloaded to your local drive (When creating a new certificate, select Proxy as the Product).

Certificate Authority prepared on your local drive.

A valid license.

ERA Agent must be installed on a local computer to fully support all program features.

Proxy installation file set as an executable. (chmod +x proxy-linux-x86_64.sh)

The minimum supported version of openSSL is openssl-1.0.1e-30; openssl 1.1.* and later is not supported (the command openssl version shows current version).