Agent prerequisites - Linux

The following prerequisites must be met in order to install the ERA Agent component on Linux:

Server-assisted Agent installation prerequisites

The server computer must be reachable from the network and have ERA Server and ERA Web Console installed

The ERA Agent installation file must be set as an executable (run chmod +x on the file to set this)

The minimum supported version of openSSL is openssl-1.0.1e-30; openssl 1.1.* and later is not supported (the command openssl version shows current version).

Offline Agent installation prerequisites

The server computer must be reachable from the network and have ERA Server installed

A Certificate for the Agent must be present

A server Certification Authority public key file must be present

The Agent installation file must be set as an executable (run chmod +x on the file to set this)

The minimum supported version of openSSL is openssl-1.0.1e-30; openssl 1.1.* and later is not supported (the command openssl version shows current version).

 

validation-status-icon-info For Linux CentOS it is recommended to install the policycoreutils-devel package.

Run the command:

yum install policycoreutils-devel