Systémové požadavky

Podporované operační systémy:

Microsoft Windows Server 2019

Microsoft Windows Server 2016

Microsoft Windows Server 2012 R2

Microsoft Windows Server 2012

Microsoft Windows Server 2008 R2

Microsoft Windows Server 2008 (x86 and x64)

Microsoft Windows Server 2003 R2 SP2 (x86 and x64)

Microsoft Windows Server 2003 SP2 (x86 and x64)

icon_details_hoverPoznámka:

Nejstarší podporovaný systém je Microsoft Windows Server 2003 SP2.

Microsoft Windows Small Business Server 2011 (x64)

Microsoft Windows Small Business Server 2008 (x64)

Microsoft Windows Small Business Server 2003 R2 SP2 (x86)

Microsoft Windows Small Business Server 2003 SP2 (x86)

Podporované verze Microsoft Exchange Server:

Microsoft Exchange Server 2019, CU1

Microsoft Exchange Server 2016 CU1, CU2, CU3, CU4, CU5, CU6, CU7, CU8, CU9, CU10, CU11, CU12

Microsoft Exchange Server 2013 CU2, CU3, CU5, CU6, CU7, CU8, CU9, CU10, CU11, CU12, CU13, CU14, CU15, CU16, CU17, CU18, CU19, CU20, CU21, CU22

Microsoft Exchange Server 2010 SP1, SP2, SP3

Microsoft Exchange Server 2007 SP1, SP2, SP3

Microsoft Exchange Server 2003 SP1, SP2

icon_details_hoverPoznámka:

ESET Mail Security z důvodu chyby v Microsoft Exchange Serveru 2013 nebude funkční na SP1, resp. CU4.

Minimální hardwarové požadavky:

Komponenty

Požadavky

Procesor

Intel nebo AMD jednojádro x86 nebo x64

Paměť

256 MB volné paměti

Pevný disk

700 MB volného místa

Rozlišení obrazovky

800 x 600 pixelů a vyšší

Hardwarové požadavky závisí na verzi operačního systému, který máte nainstalován. Pro detailní informace o hardwarových požadavcích doporučujeme prostudovat dokumentaci operačního systému Microsoft Windows Server.

Microsoft Exchange Server 2003

Microsoft Exchange Server 2007

Microsoft Exchange Server 2010

Microsoft Exchange Server 2013

Microsoft Exchange Server 2016

icon_details_hoverPoznámka:

Před nainstalováním bezpečnostního produktu doporučujeme nainstalovat veškeré aktualizace a Service Packy operačního systému.