Защита от атак на основе сценариев

Защита от атак на основе сценариев — это защита от злонамеренного кода на языке Javascript в браузерах и защита на базе Antimalware Scan Interface (AMSI) от сценариев в Powershell.

MONITOR_RED ВНИМАНИЕ!

Для работы этой функции необходимо, чтобы система HIPS была включена.

Функция защиты от атак на основе сценариев поддерживается для таких браузеров:

Mozilla Firefox,

Google Chrome,

Internet Explorer,

Microsoft Edge.

icon_details_hoverПРИМЕЧАНИЕ.

Минимальные поддерживаемые версии браузеров могут различаться, поскольку файловые сигнатуры браузеров часто меняются. Последняя версия браузера поддерживается всегда.