System requirements

The following hardware requirements must be met before the installation process in order to run ESET Gateway Security properly:

250MB of hard-disk space

256MB of RAM

glibc 2.3.6 or later

2.6.x and later Linux OS kernel versions

The following operating systems are officially supported:

Operating system

x86

x64

Ubuntu 12.04 LTS

Yes

Yes

Ubuntu 14.04 LTS

Yes

No

Ubuntu 18.04 LTS

No

Yes

Red Hat Enterprise Linux 6

Yes

Yes

Red Hat Enterprise Linux 7

No

Yes

Centos 7

No

Yes

FreeBSD 9

Yes

No

Sles 12

No

Yes

ESET Gateway Security should also work on the most recent and frequently used open-source Linux distributions if:

the hardware requirements criteria above are met,

and software dependencies are not missing in the Linux distribution used.

Remote management via ESET Remote Administrator:

ESET Remote Administrator 5.x

ESET Gateway Security  3.0.x
ESET Gateway Security  4.0.x
ESET Gateway Security  4.5.x

ESET Remote Administrator 6.1
and later

ESET Gateway Security 4.0.x
ESET Gateway Security 4.5.x (recommended, fully functional)