Požadavky a podporované produkty

Podporované OS ze strany EFDE klienta:

Microsoft Windows 7

Microsoft Windows 8

Microsoft Windows 8.1

Microsoft Windows 10

 

important

Důležité

EFDE klient nepodporuje virtualizovaná prostředí a Windows Server.

Neinstalujte EFDE klienta na stejný stroj, na kterém vám běží EFDE databáze.

Minimální systémové požadavky:

UEFI firmware

1 GHz nebo rychlejší 32-bit (x86) nebo 64-bit (x64) procesor

1 GB RAM (32-bit) nebo 2 GB RAM (64-bit)

16 GB volného místa na disku (32-bit) nebo 20 GB (64-bit)

Grafický čip s DirectX 9 a WDDM 1.0 ovladačem nebo novějším

 

Požadavky na konzoli pro správu:

ESET Security Management Center ve verzi 7.1 a novější nebo ESET Cloud Administrator

ESET Management Agent ve verzi 7.1 a novější

 

warning

Varování!

Neinstalujte EFDE klienta na stanice s firmwarem BIOS.

Podporované jazyky:

Jazyk

Kód

English (United States)

en-US

Chinese Simplified

zh-CN

Chinese Traditional

zh-TW

Croatian (Croatia)

hr-HR

Czech (Czech Republic)

cs-CZ

French (France)

fr-FR

French (Canada)

fr-CA

German (Germany)

de-DE

Greek (Greece)

el-GR

Hungarian

hu_HU

Indonesian (Indonesia)

id-ID

Italian (Italy)

it-IT

Japanese (Japan)

ja-JP

Korean (Korea)

ko-KR

Polish (Poland)

pl-PL

Portuguese (Brazil)

pt-BR

Russian (Russia)

ru-RU

Spanish (Chile)

es-CL

Spanish (Spain)

es-ES

Slovak (Slovakia)

sk-SK

Turkish (Turkey)

tr-TR