Script-Based Attacks Protection

Tato součást zajišťuje ochranu před JavaScriptovými kódy spouštěnými v internetových prohlížečích. Prostřednictvím systémového rozhraní Antimalware Scan Interface (AMSI) dále zajišťuje kontrolu spouštěných Powershell skriptů.

MONITOR_RED VAROVÁNÍ:

Tato ochrana bude aktivní pouze v případě, pokud máte aktivován modul HIPS.

Tato ochrana je dostupná v níže uvedených prohlížečích:

Mozilla Firefox
Google Chrome
Internet Explorer
Microsoft Edge

icon_details_hoverPoznámka:

Podporována je vždy nejnovější verze internetového prohlížeče.