Troubleshooting

Failed integration error message

During integration setup you received the following error message, "The Automation Policy you wish to execute was created against an earlier version of Automation Manager and is no longer supported. Please re-create the policy using the current version of Automation Manager from within MSP N-central."

 

N-Central_Version Issue_a

Your installed N-Central Agent version must be 11.1.x or greater. Upgrade your installation to the current version of N-Central Agent and attempt the integration again.

 

eRmm disabled in policy alert – Existing endpoints must be configured to be managed by ESET Direct Endpoint Management for Solarwinds N-Central

If you have endpoints that were installed prior to using ESET Direct Endpoint Management for Solarwinds N-Central, you must activate Remote monitoring and management manually for the components to work properly. If an ESET product was previously installed on a component, perform an uninstall product task and then reinstall the product. Verify that all ESET endpoint products are running version 6.6 or later. For illustrated instructions, view the How to activate remote monitoring and management help topic. Or, from Advanced setup, click Tools > ESET RMM and click the slider bar next to Enable RMM. Next to Working Mode, select Safe operations only and next to Authorization Method, select Application Path. Click Edit next to Application paths.

In the Allowed RMM application paths window, type the following application path: C:\ProgramData\ESET\eRMMI\bin\ermmi.exe